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Activity 2.1.3 Utility Shed Design Guide 
(Revit 2011)  
 

Introduction 

Sketching ideas is an important skill to communicate design ideas, particularly when 
brainstorming. Today’s final designs for buildings and structures are almost 
exclusively created and stored electronically. In this way designs can be shared, 
updated, and improved more quickly and efficiently. The first CAD (Computer Aided 
Design) program developed was Sketchpad. It was developed by a graduate student 
at MIT in the early 1960s. His software utilized a light pen to draw on the computer 
monitor.  
 

 

Equipment 

 Architectural design software 

 

Procedure 

In this activity you will use Autodesk Revit to create a utility shed. You will utilize 
your knowledge of common wood frame components and learn to translate those 
into the software. You will then produce drawings to document your design. 
 
Constraints 
 
The utility shed must have the following attributes: 

 12 ft x 16 ft footprint 

 8 foot wall height 

 Wood framed construction 

 Exterior wall should include clapboard siding, wall sheathing, studs, and 
interior gypsum wall board 

 Gable roof 

 One exterior door 

 Interior partition walls creating two separate rooms 

 Interior door between rooms 

 At least two windows (minimum one window in each room) 
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Deliverables 

 B-sized construction drawing (11 x 17)  to include the following views 

 Rendering 

 Dimensioned Floor Plan (with north arrow) 

 2 Elevation views (included level elevations and roof pitch annotation) 

 Typical Wall Section view (with components labeled) 

 

Revit Instructions 

 

Step 1 – Creating Green Utility Shed 

Rename Elevations Levels 
1. In the Project Browser, right 

click on Level 1. 

2. Left click on Rename. Change 
level 1 to Floor, and change 
Level 2 to Roof. 

3. Select Yes to prompt “Would 
you like to change 
corresponding level and views?”  
Otherwise the change will only 
show up on the specific 
elevation you are editing. 
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Step 2 – Drawing Exterior Walls 

Sketching Walls 
1. In the Project Browser under Floor 

Plans, double click on the Floor 
level. The default floor plan 
elevation is 0’-0”. 

2. Under the Home tab, select Wall. 
Once it is in the drawing area, the 
cursor will change from an arrow to 
a plus sign. This indicates that the 
program is ready for input. 

Note that many wall options become 
available in the Options bar. 

Several methods to create walls are 
available. 

 

 
Method 1 - Individual Walls 
1. Unselect Chain on the Options  

bar.  

2. Click once at the beginning point of 
the wall and once at the end point 
of the wall. 

3. Continue creating all walls in this 
manner. 

4. Right click to open the Context 
menu and select Cancel. Do this 
twice. 

5. Select a wall, hold down the Ctrl 
key, and select the remaining walls 
OR (if the walls form a closed loop) 
select a wall then hover over an 
adjacent wall, depress the Tab key, 
and then click on the wall. Either 
method should result in all walls 
being selected. 

 

Note that the Modify Walls tab is 
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highlighted. If necessary, you can now 
modify the selected walls using these 
tools. 

6. Delete all of the walls using the 
Delete key. 

 
Method 2 - Rectangle Tool  
1. Under the Home tab, select Wall in 

the Build panel. 

2. Choose the Rectangle in the Draw 
panel. 

3. Click once to place the upper left 
corner. 

4. Move cursor to lower right corner 
and click again. 

5. Right click to open Context menu 
and select Cancel. Do this twice. 

6. Delete all of the walls. 

 

 
Method 3 - Chaining Walls 
1. Select the Wall tool and click on 

Chain in the Options bar. 

2. Click once at the beginning point of 
a wall. 

3. Move cursor to end point and click 
again. 

4. Move cursor to end point of next 
wall and click again.  

5. Repeat to finish four walls. 

Note that the program will assist with 
wall alignment with dashed lines.  



 
 
 
 

Project Lead The Way, Inc. 
Copyright 2010 

CEA – Unit 2 – Lesson 2.1 – Activity 2.1.3 – Utility Shed Design Guide (Revit 2011) – Page 5 

Step 3 – Changing Dimensions of Walls 

1. Be sure to exit any active tool -   
right click to open Context menu 
and select Cancel. Do this twice. 

2. To enforce a dimension, select an 
end wall perpendicular to the 
dimension to be specified. A blue 
temporary dimension will appear. 
Only blue dimensions can be 
edited. 

3. Blue square grips are positioned on 
the extension lines which default to 
the centerline of the walls. 

4. Click on the Grips to toggle the 
extension lines to the exterior face 
of the wall. 

5. Dimensions are to be 12’ x 16’ 
measured to the outside face of the 
exterior walls. Click on the blue 
dimension and change to 12’; 
repeat for an adjacent wall using a 
dimension of 16’. 

16 
 

Note: These are temporary dimensions 
which appear only when a wall (or other 
object) is selected. Permanent dimensions 
are always visible. Temporary dimensions 
can be converted to permanent 
dimensions by clicking on the small 
dimension icon near the temporary 
dimension line. In addition permanent 
dimensions can be placed using the 
dimensioning tools. Dimensioning tools are 
found under the Annotate tab.  

 
 

6. Add permanent dimensions in both 
directions. 
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Step 4 – Elevation Views 

1. Under Elevations in the Project 
browser, click on any (N, S, E, or 
W) elevation to see the elevation 
view. 

2. Click on the wall in the elevation 
view and notice that the wall is 20’ 
tall.  

You will modify the height of the walls 
and wall properties later in the tutorial. 
Notice that the floor level and the roof 
level appear in the elevations. The 
level elevations can be edited in the 
elevation view by selecting the 
elevation value and editing the value.  

3.  Select the roof elevation and 
change it to 8’-0”. 

 

Step 5 – View Cube and Steering 
Wheels 

1. Choose the View tab. 

2. Select 3D View. 

 
View Cube 
Graphically allows control over 
orthographic and perspective view of 
the 3D model. 
 
Steering Wheels 
Provide control for zooming, panning, 
and orbiting 3D or 2D models. Direct 
manipulation of camera views is 
possible using the steering wheels.  
 
3.  Experiment with the view cube and 

steering wheels. 
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Step 6 – Changing Wall Height 

When creating walls in Revit, the wall 
height will automatically default to 20’ -
0”. The wall height can be modified to 
the desired height using any of several 
methods. Two methods follow. 
 
Method 1 - Element Properties 
1. Select a wall. Notice that the wall 

properties appear in the Properties 
Palette on the left of the screen. 

2. Change the Unconnected Height 
from 20’ to 8’ OR change the Top 
Constraint from Unconnected to 
Roof using the drop down menu. 

3. Depress the Apply button at the 
bottom of the Properties Palette. 

 
Method 2 - Drag Wall Edge 
1. Open an elevation view. 

2. Select a wall. 

3. Drag the blue arrow head at the top 
of the wall to the desired elevation 
(roof level). 

Note that you must either perform the 
same change for each wall 
independently or select all walls 
together and change the properties 
simultaneously. 
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Step 7 – Adding Floors 

1. Open the Floor level Floor Plan.  

2. Under the Home tab select Floor. 
This places you into sketch mode. 

3. Create the floor boundary by either 
sketching the boundary using the 
drawing tools available in the ribbon 
OR by selecting each wall of the 
building. Notice that when you 
select a wall, you may use the 
double blue arrows to toggle 
between the interior face and 
exterior face of the wall. In this case 
the floor should extend to the 
exterior face of each wall. 

4. In the Properties Palette click on the 
Edit Type button in the upper right 
corner. In the Type Properties 
dialog box choose the floor type as 
Wood Joist 10” Wood Finish in the 
Type drop down menu. Then click 
OK. 

5. Click on the green check mark in 
the ribbon to exit sketch mode. Note 
that the wood pattern is parallel to 
the first wall selected. 
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Step 8 – Creating a Gable Roof 

1. Under Floor Plans in your Project 
browser, select the Roof level. 

Note that the floor and walls are visible but 
are shown in halftone since they occur 
below the roof level elevation. 

2. Under the Home tab, select Roof.  

Notice that roof options appear in the 
Options bar and the Defines Slope box 
is checked. The Defines Slope check 
box identifies roof edges that will slope 
up to the peak. 

You can create a roof boundary by 
sketching the edges, but an easier 
method follows.  

3. In the Options bar, enter 1’ in the 
Overhang input field to create a 1 
foot overhang on all sides. 

4. Select two opposite walls of the 
building. Notice that when you 
select a wall you may use the 
double blue arrows to toggle 
between an offset inside or outside 
the building. Be sure your roof edge 
is outside the building.  

5. Uncheck the Defines Slope box and 
choose the two remaining walls. 
The roof will not slope up from 
these two edges. 

Notice that the two sloping roof edges 
have a small triangular icon next to the 
line. If you need to change the slope 
definition, select the roof edge and either 
check or uncheck the Defines Slope box.   
 

6. In the Properties Palette edit the 
type to change the roof type to 
Wood Rafter 8” – Asphalt Shingle – 
Insulated. Click OK.  

7. Click on green arrow in the ribbon.  
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8. Answer Yes to the prompt “Would 
you like to attach the highlighted 
walls to the roof?” to automatically 
extend the walls up to the sloping 
roof. 

9. Look at your 3D view by expanding 
the 3D parent in the Project 
Browser and choosing {3D}. 

 

Step 9 – Modifying Wall Type  

1. While in the Floor plan view, click 
on an exterior wall. The blue arrows 
that appear should be positioned on 
the exterior face of the wall. Be sure 
that the blue arrows are on the 
exterior of the building for all walls. 
If not, click on the arrows to toggle 
to the outside. 

2. Select one wall. In the Properties 
Palette select Edit Type. Then 
depress the Duplicate button. Next, 
type in a name for the wall you will 
create – like “Shed Wall” used in 
this example. Click OK. 

3.  You will then be able to modify the 
structure layers. Click on the Edit 
button to the right of the Structure 
parameter. 
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4. Next you will add layers to the wall. 
Depress the Insert button in the 
dialog box. Then use the Up button 
to move the layer to the very top of 
the table. Notice that this is the 
EXTERIOR SIDE. 

5. Change the function of the new 
layer to Finish (it doesn’t matter 
which one). This will be your 
exterior siding. 

6. Click in the material column for the 
finish layer. A new dialog box will 
open. Choose Siding - Clapboard in 
the left column of the dialog box.  
Click OK. 

 

7. Enter a thickness of ½” for the 
siding in the Thickness column of 
the Edit Assembly dialog box. 

 
8. Continue to edit your wall to include 

appropriate layers according to the 
constraints of the project. 

9. Click the Preview toggle on the 
lower left (this will show the cross-
sectional view of the wall). 

10. Once you have finished modifying 
your wall, you will need to click OK 
twice to return to the floor plan view. 

11. Change the remaining exterior walls 
to the desired wall type. This can be 
done from the Floor Plan. Select the 
walls for which you wish to change 
properties. In the Properties Palette 
use the drop down menu to choose 
the new wall that you just created 
which should now appear in the list. 
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Step 10 – Placing Components (Doors 
and Windows) 

1. In Floor plan view, select Door 
under the Home tab. Click Load 
Family under the Modify/Place door 
tab. Scroll down in the dialog box 
and open the Door folder. Select 
one of the Single-Panel door types 
and depress the Open button. This 
will load all sizes of that door type 
into your project.   

 

2. In the Properties Palette, change 
the Element Type to a Single-panel 
(34x80) door from the drop down 
menu.  

3. Place the door in the appropriate 
wall by hovering over the wall until 
the door appears and then clicking. 
Be certain you are working in the 
Floor level.  

Notice that you can change the door 
swing direction by clicking on a pair of 
blue arrows that appear when the door 
is selected. Generally an exterior door 
will swing into the building. 

4. Repeat the above steps to load 
windows and add them to the 
model. 

Notice that you can change the 
orientation of a window by clicking on 
the pair of blue arrows that appear 
when the window is selected. Generally 
the arrows should appear on the 
exterior of the building.  
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Also note that a door or window tag will 
appear when the door or window is 
placed. Tags are used to create 
schedules for construction documents. 
To turn off tag visibility in any view, 
click in the Drawing area. In the 
Properties Palette depress the Edit 
button to the right of Visibility/Graphic 
Overrides. Choose the Annotation 
Categories tab. Deselect both door 
tags and window tags. Click OK. 

 

Step 11 – Adding Interior Walls and 
Doors 

Per the design constraints, you must add 
an interior room with a door and window. 
For the wall, select an Interior Partition 
Wall for the interior wall. Add a door and a 
window as desired. 
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Step 12 – Shading and Rendering in 3D 
and Floor Level 

Revit 2011 will allow you to create a 
realistic shaded view or a rendering. 
 
Open the 3D view. 
 
To create a realistic shaded view. 

1. Select the Visual Style icon in the 
View Control Bar at the bottom of 
the interface. Try the various 
shading styles. The Realistic style 
gives the most realistic shading. 

To create a rendering. 
1. Select the Show Rendering icon in 

the View Control Bar at the bottom 
of the interface OR type rr. 

2. Adjust the rendering settings as 
desired.  

Note that you can adjust the quality 
settings to create a picture at a higher 
quality. Keep in mind that the time required 
to render and the memory required to 
store your image will increase as the 
quality increases. 

3. Depress the Render button in the 
upper left corner of the Rendering 
dialog box. 

 

  

4. Once the rendering is complete, 
depress the Save to Project button 
in the dialog box and enter a name 
for your rendering. Once your 
rendering has been saved, it will 
appear in your project browser 
under Renderings.   
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Camera in Floor Level 
An alternate method to create a 
rendering is to use the camera.  
 
1. Open the Floor level Floor Plan 

view. Click on the Camera tool. The 
camera tool can be found under the 
View tab in the drop down menu for 
3D View. 

2. Click in the Drawing area and drag 
the Camera View Range to include 
a desired view. Click.  

  

 
 

3. Following your “Snap Shot”, you will 
see a screen with a hidden line view 
of your shed. (You can change your 
shed to a shaded or realistic view 
using the Visual Styles icon in the 
View Control Bar at the bottom of 
the screen.  

4. Right click on the new bold 3D view 
in your Project Browser and rename 
the view so that you can easily 
identify it. 
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5. Repeat the rendering process as 
described above. Increase the 
quality of the rendering and change 
the sun and cloud settings. Be sure 
to name your rendering and save it 
to the project. If you move to a 
different view in the model prior to 
saving the rendering, you will lose 
the rendering. 

 
 

Step 13 – Adding Site Components 

1. From the Project Browser, open the 
Site plan. 

2. To add plantings to your site, select 
Component under the Home tab. 

3. Change the Element Type to one of 
the available trees (or load different 
plantings) and then place some 
trees on the site plan. 

4. To add people, select Component 
under the Home tab. Select Load 
Family and open the Entourage 
folder. Select the RPC Female or 
RPC Male, and then depress the 
Open button in the dialog box to 
load the figure into the project. 
Place a person somewhere near 
the exterior door of the shed. 

5. Create a Rendering with the trees 
and a person in the view. 
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Step 14 – Creating Drawings 

1. In the Project Browser right click on 
Sheets. Choose New Sheet.  

2. You will create a new 11 x 17 sheet; 
however, this sheet size is not 
available in the dialog box.  
Depress the Load button in the top 
right corner of the New Sheet dialog 
box. The Imperial Library will 
appear in the Load Family dialog 
box. 

 

 

3. Scroll down and open the 
Titleblocks folder. Select the 11 x 
17 titleblock and depress the Open 
button. This step will load the sheet 
into your project. 

4. To create a drawing sheet, select 
the B 11 x 17 sheet in the New 
Sheet dialog box. Click OK. 

 
 
 

 
 

 

5. In the Project Browser under the 
parent Sheets, you will find A101 – 
Unnamed. Right click and rename 
your sheet. Leave the drawing 
number as A101. 
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6. You may customize your titleblock.  
Click on the titleblock then double 
click on any blue text and type the 
desired text. 

 
 
 
 

 
 

 

Add the required views to this sheet. 
 
7. First add your rendering. In the 

Project Browser, left click on the 
rendering view name, hold down 
the mouse button, and drag the 
view over to the drawing sheet. Left 
click again. 
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8. To change the size of the rendering, 
right click and scroll down to 
Activate View. This will allow you to 
grab the blue tabs on the corners 
and resize the image.  

9. Once you have adjusted the 
rendering to the desired size, right 
click and select Deactivate View. 
Next, click on the View tag and 
move it to the desired location. Note 
that to lengthen or shorten the view 
title line, you must first select the 
view so that the blue tabs appear at 
the end of the line. You can then 
adjust the line length using the tabs. 

 

 

10. Prior to clicking and dragging the 
floor plan onto the new sheet, you 
will need to turn off the Elevations, 
Planting, and Entourage Visibility 
since we do not want these 
elements to show on the floor plan 
view. This can be achieved by 
opening the Floor Plan view and 
clicking in the Drawing area. In the 
Properties Palette depress the Edit 
button next to Visibility/Graphics 
Overrides. Choose the Model 
Categories tab and deselect 
Plantings and Entourage. Then 
choose the Annotation Categories 
tab and deselect Elevations. Click 
OK.  
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11. Next, adjust the crop box. Click on 
the Show Crop Box icon in the View 
Control Bar at the bottom of the 
screen. Then, using the blue arrow 
heads, drag the four edges of the 
crop region close to the floor plan.  

12. Turn off the crop box display by 
clicking on the Show Crop Box icon 
again. This will reduce the size of 
the view on the drawing sheet. 

13. Finally, change the view scale to ¼” 
= 1’-0” (a standard floor plan scale) 
in the View Control Bar. 

 

 

14. Open the new sheet view by double 
clicking on the sheet name in the 
Project Browser. 

15. Click on the Floor view in the 
Project Browser and drag it onto 
Sheet A101. 

16. Continue adding required views.  
Be sure to turn off plantings and 
people in the remaining views. A 
scale of ¼” = 1’-0” or 1/8” = 1’-0” is 
appropriate for elevation views. A 
scale of ½” = 1’0” is appropriate for 
a wall section. 

 

 
 

 


